No Sound

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  Justin 1 year, 8 months ago.

  • November 17, 2017 at 11:33 am #176190

    I am not getting any sounds in the grassy hills demo. I am using build 1.72. Xcode 9.1 with target iOS version 11.

  • November 17, 2017 at 11:35 am #176191

    You might have to build to the device, then unplug the lightning connector. It’ll disconnect the output to Xcode, but when you re-run the app it will have sound. Nothing to do with the kit, just a common issue.

  • November 17, 2017 at 11:40 am #176192

    Thanks for the hint, but no dice.

  • November 17, 2017 at 11:46 am #176193

    I dunno, I just tested in both the Simulator and my device (Grassy Hills demo). Sound playing normal. Same build specs. I bumped it up to 11 just to be sure, but as the kit really doesn’t require anything iOS11-specific, I’d recommend you Target iOS10.2 . Still only about half of users have upgraded to 11, so there’s no need to exclude them as potential players.

    This is the awkward part where I have to ask if your volume is turned down or in silent mode =)

  • November 17, 2017 at 11:48 am #176194

    God what a bonehead, I had it silent mode. Sorry for the trouble, great support on your end. 8-p

  • November 17, 2017 at 11:48 am #176195

    lol. No worries man! Thanks!

The topic ‘No Sound’ is closed to new replies.




Become part of the CartoonSmart Team with our Affiliate Program

Make recurring money when you refer a subscriber. 30 day tracking. Commissions 33%-50%!


Uh oh, missing your affiliate ID. Create one real quick