Constant Crashes when applying texture to ColorNode

Home 4 Forums Tutorial Help iOS and tvOS Video Tutorial Help Story Tellers Kit 2 – The Creation Videos Constant Crashes when applying texture to ColorNode

This topic contains 4 replies, has 3 voices, and was last updated by  Mario 1 year, 2 months ago.

  • September 11, 2018 at 6:44 pm #186682

    I’ve had hundreds of crashes. It’s quite infuriating. It just crashes when I pick a texture.

    Question. Does every image need to be @2x and @3x? Or an some pictures(textures) be jpg?

  • September 28, 2018 at 5:06 pm #191495

    It’s just crashing all the which way not. Is anybody else having issues with crashing?

  • October 2, 2018 at 8:17 am #191562

    hello,
    In xcode 10 when I try to load a texture in .sks always have a crash.
    I think it’s a bug in Xcode 10, now I need to wait for a new upgrade from apple.😤

    I try to start a new project and same problem ….

    best regards
    Mario

  • October 2, 2018 at 8:19 am #191563

    Have you reported the bug to Apple yet? bugreport.apple.com . Super important you do that.

  • October 2, 2018 at 9:01 am #191566

    yes, on bug reporter was the first thing I do….

    Thanks

You must be logged in to reply to this topic.




Know what an affiliate program is? You make money just by sharing links to our site! Win. Win.

Earn when you refer any buyer here! 30 day tracking. Commissions are 33%-50% and recur on subscription products!


Uh oh, missing your affiliate ID. Create one real quick